AU won't load, then concert gets corrupted

Problems getting SL up and running on a Mac? Post here.

Moderator: jesse

Post Reply
Posts: 8
Joined: Mon Mar 19, 2018 12:52 am

AU won't load, then concert gets corrupted

Post by Knorm »

I used to have (the amazing) SooperLooper via Mainstage on this Macbook Pro just fine. But I had to reformat the MBP back El Capitan because upgrading to Sierra killed a few old pieces of gear. But now it won't even let me insert the AU plug-in into a strip. Just freezes with the coloured wheel spinning and I have Force Quit. One time I reinstalled Mainstage and managed to insert an instance of SL, it opened and everything. But then the next time I tried to open that concert, it froze again.

Tried everything from, like I said reinstalling Mainstage, trying it on a fresh concert, reinstalling SL from a new download and one I installed on a different MBP so I know it's good.

I know this is not a lot to go on, but any hints or questions that might guide me to a solution would be much appreciated.

Post Reply