Page 1 of 1

Installed but not really responding

Posted: Wed Nov 28, 2012 2:58 am
by Forest Marchini
I'm looking forward to getting SL working, but right now it is not even hearing any input audio from Logic 9 (64-bit). I have it inserted as an effect on an auxiliary bus channel and everything should work, but it doesn't (I've also tried it as a direct insert on a channel strip and as a separate track that is sidechained to a bus). SL does not hear any audio, it won't record even if Logic is playing, and it doesn't pick up the project tempo if it's set to Host. In preferences it is finding a Host # and connecting to something - but I don't understand what that part means or if it's even important. Most of the buttons on SL blink green when I click them and the faders work just fine, but nothing actually happens. The tempo light doesn't even blink at all. The whole thing is just not working. I tried re-installing it and everything else I could think of!!!!!! Please help me. I'm going to be up all night!

Thanks, Forest

Re: Installed but not really responding

Posted: Fri Apr 25, 2014 10:33 pm
by Forest Marchini
So it turned out it won't work for me unless Logic is running in 32-bit mode. If you don't know how to do it, (on a Mac) open Applications folder and right click Logic and choose Get Info. Then check the box next to "Open in 32-bit".

Re: Installed but not really responding

Posted: Mon Apr 28, 2014 9:26 am
by jesse
The latest release now contains a 64 bit version of the SL AU plugin, so you shouldn't need to do that anymore if you install it...