even though ... still no I/O signals

Using SL inside Apple's Logic

Moderator: jesse

Post Reply
Posts: 1
Joined: Mon Jul 18, 2011 2:04 am

even though ... still no I/O signals

Post by swong »


This probably seems like a redundant problem, and I apologize if there is some obvious answer which I've missed after reading (what seems) countless threads and tutorials. I'm simply trying to set up the sooperlooper in Logic (like most) and wish to control it with my Behringer FCB1010 foot pedal.

I have put the looper on a virtual instrument as a (stereo) AU Midi-Controlled Effect. And then I send my audio track (mic input) to a bus. The bus is then side-chained to the virtual instrument. But I get no signal input or output from the SooperLooper. Any help or suggestions would be greatly appreciated.

And as a sidenote, if any one can shed some light on this, SooperLooper is pretty unstable and tends to lose connection 4 out of the 5 times that I try to use it. I have the Mac OS X 10.6.8 and Logic Pro 9. Is there anyway to tweak things so that it's somewhat more stable? I would ideally like to use this to perform live and it makes me nervous to have something unstable running during a live performance.

Thank you a lot.

(Noob) Sarah

Addendum: Oh, and I've tried the other way, where Jack is used to connect Logic and SooperLooper ... but every time I run Jack and Logic simultaneously, SooperLooper disconnects and Logic just freezes, bestowing me with the pinwheel of death.

Post Reply