Search found 10 matches

by redbrooklyn
Sun Apr 02, 2017 3:28 pm
Forum: MainStage
Topic: SL output problems in Mainstage 3?
Replies: 3
Views: 19153

Re: SL output problems in Mainstage 3?

oh snap - EASY fix for "no sound output MS 3 problem" In MS 3 a Concert level mono Aux channel with SL running would not output sound (the SL plugin interface was showing sound was being looped, but it would not output to the channel strip). This worked, and without having to remap controls! 1. Make...
by redbrooklyn
Sun Apr 02, 2017 2:34 pm
Forum: Music made with SL
Topic: Honey Ear Trio - Video - Upright Bass - Jazz with SL -
Replies: 0
Views: 9683

Honey Ear Trio - Video - Upright Bass - Jazz with SL -

Jazz with SooperLooper. Honey Ear Trio - "Silent Stairs" https://vimeo.com/honeyeartrio/silentstairs I'm using SooperLooper on the upright bass. The looping starts around 1:30 with the up-an-octave reverse chordal pad sound - there's some looping of the regular bass sound later, although it's in rev...
by redbrooklyn
Sun Apr 02, 2017 2:42 am
Forum: Mac Specific Troubleshooting
Topic: SL and Sierra ?
Replies: 28
Views: 66828

Re: SL and Sierra ?

hey Jesse, I'm posting here b/c it's the most recent sighting i've seen of you. I want to say -- THANK YOU! -- for making SL happen. I love it... it's made my life better. I've made a bunch of records with it, using it in Mainstage, and it's really been great. I can imagine you have a life and that ...
by redbrooklyn
Sun Apr 02, 2017 2:11 am
Forum: MainStage
Topic: SL output problems in Mainstage 3?
Replies: 3
Views: 19153

Re: SL output problems in Mainstage 3?

ok...

for the 3 ppl who wander through here;

In MS 3 when i made a new Audio Channel, and made it Stereo - before instantiating a SL instance - it worked.

so now to re-map all this shizz... fk

- r
by redbrooklyn
Sun Apr 02, 2017 1:34 am
Forum: MainStage
Topic: SL output problems in Mainstage 3?
Replies: 3
Views: 19153

Re: SL output problems in Mainstage 3?

b-b-b-b-bu-bu-bump

same-ish.

been using SL in MS 2 for long time, all good.
Upgraded to MS 3.
SL not working in concerts created in MS 3.
SL is working in MS concerts created in MS 2, that have been opened in MS 3.


--r
by redbrooklyn
Sun Jan 11, 2015 4:57 pm
Forum: Mac Specific Troubleshooting
Topic: MainStage 3 / SL 64bit - mono channel possible?
Replies: 0
Views: 9349

MainStage 3 / SL 64bit - mono channel possible?

I seem unable to get SL to work in a mono channel in MainStage 3.
SL shows signal on it's output meter but no sound and nothing on the MS channel meter.
Works fine on a stereo channel.

Any ideas?

using SL 1.7.3 / OS X 10.8.5 / MS 3.0.4

thx,
r
by redbrooklyn
Sun Jan 11, 2015 4:47 pm
Forum: MainStage
Topic: MainStage 3 problem
Replies: 3
Views: 16332

Re: MainStage 3 problem

not sure if this is relevant but…

When using SL v 1.7.3 in MS 3 it seems i cannot use SL on a mono channel. The same behavior you described above happens.
It works on stereo channels, still trying to figure out what is happening…

on OS X 10.8.5

- r
by redbrooklyn
Sun Jan 11, 2015 1:11 am
Forum: MainStage
Topic: MainStage 3 problem
Replies: 3
Views: 16332

Re: MainStage 3 problem

buummp
by redbrooklyn
Sat Jan 01, 2011 11:09 am
Forum: MainStage
Topic: Mainstage 2 and SL.....Sweeeeeet!
Replies: 39
Views: 160808

Re: Mainstage 2 and SL.....Sweeeeeet!

Hey All, Looks like I'm getting to this party a little late, but I'm still exited about it. Thanks all for the info everybody, and nice work Jesse! I've been using Mainstage for awhile, but just now getting to the Sooperlooper AU after trying some other loopers. I'm using the SL v1.6.14 release as A...
by redbrooklyn
Sat Jan 01, 2011 10:59 am
Forum: MainStage
Topic: Mainstage, Sooperlooper, POK all WORKING
Replies: 1
Views: 11794

Re: Mainstage, Sooperlooper, POK all WORKING

Sweet.
I've been using Mainstage for awhile, but just getting started with sooperlooper in it.
I just ordered this gizmo: http://www.keithmcmillen.com/products/softstep/

Looking forward to hearing more about your setup.

-R