Search found 8 matches

by Tch3tch
Sat Oct 29, 2011 6:21 pm
Forum: Feature Requests
Topic: Starting loop at a given point
Replies: 2
Views: 13848

Re: Starting loop at a given point

Hi! I found this thread about the same subject.... I guess I'm not alone to want this ;) http://www.essej.net/slforum/viewtopic.php?f=17&t=121&start=0&st=0&sk=t&sd=a (it's about the set_sync_position, I've tried and it lead me to the same conclusion as the other guys... I got closer tho, since could...
by Tch3tch
Tue Oct 25, 2011 10:30 am
Forum: Feature Requests
Topic: Starting loop at a given point
Replies: 2
Views: 13848

Starting loop at a given point

Hi, what I'd like to do is quite simple to explain : I would like to be able to start the loop at a given point by sending a CC to the "position" bar. Right now, it does some interesting stuffs with the scratch button, but I can't figure out a way to "jump" from a position to another. Is is complica...
by Tch3tch
Thu Mar 11, 2010 4:40 pm
Forum: Linux Specific Troubleshooting
Topic: Settings vanish
Replies: 1
Views: 9631

Settings vanish

I I close and restart sooperlooper all my settings (ie : midi settings, and stuffs such as "jack master") just disappear... Of course I can reload midi settings but that's a bit annoying. Maybe it's somehow related to the problem stated in my previous post (sooperlooper doesn't connect to jack if I ...
by Tch3tch
Tue Feb 09, 2010 5:27 pm
Forum: Linux Specific Troubleshooting
Topic: No response from SooperLooper engine process.
Replies: 2
Views: 11320

Re: No response from SooperLooper engine process.

Actually sooperlooper works as long as I start sooperlooper before slgui...

I got the message above I I start slgui first
by Tch3tch
Sun Feb 07, 2010 6:45 pm
Forum: Linux Specific Troubleshooting
Topic: No response from SooperLooper engine process.
Replies: 2
Views: 11320

No response from SooperLooper engine process.

Sooperlooper used to work perfectly until 1 or 2 month ago. Since then I got that message :

No response from SooperLooper engine process.
Please make sure the JACK server is running.
Also check that the system's hostname resolves properly.


Thanks for your help

T.
by Tch3tch
Wed Sep 09, 2009 8:55 am
Forum: Linux Specific Troubleshooting
Topic: Lost connection to SooperLooper engine.
Replies: 11
Views: 41983

Re: Lost connection to SooperLooper engine.

Code: Select all

127.0.0.1   localhost localhost.localdomain localhost4 localhost4.localdomain4
::1         localhost localhost.localdomain localhost6 localhost6.localdomain6
by Tch3tch
Sat Sep 05, 2009 3:34 pm
Forum: Linux Specific Troubleshooting
Topic: Lost connection to SooperLooper engine.
Replies: 11
Views: 41983

Re: Lost connection to SooperLooper engine.

Hi again! I was suggested to run jack and sooperlooper caring that I launch em with the same user. I did it and I got a new message : slgui: our URL is osc.udp://localhost:16270/ execing: 'sooperlooper -q -U osc.udp://localhost:16270/ -p 9951 -l 1 -c 2 -t 40 -m "/home/tch/.sooperlooper/default_midi....
by Tch3tch
Fri Sep 04, 2009 5:55 am
Forum: Linux Specific Troubleshooting
Topic: Lost connection to SooperLooper engine.
Replies: 11
Views: 41983

Lost connection to SooperLooper engine.

Hi! I'm running SOOPERLOOPER 1.6.13 with fedora 11 and I can't run it! When I start sooperlooper through menu shortcut , slgui appears, and the connections appear normally into jack for few second. Then I got an error saying "Lost connection to SooperLooper engine. See the Preferences->Connections t...