SL standalone problems in AV Linux

Problems getting SL up and running on Linux? Post here.

Moderator: jesse

Post Reply
Posts: 1
Joined: Mon Feb 03, 2020 12:25 pm

SL standalone problems in AV Linux

Post by paul »

Hi, I'm am very new in using Linux. I've installed AV-Linux 2016 for using my laptop (acer TravelMate 4070, intel M740) with Sooperlooper and Guitatix. Jack Audio is running fine and Guitarix is also without Problems. But I cant find the slgui. SL is only as a plugin available? Where did I get the beautiful blue SL-window?
I've tried to load SL in Carla. It is loading. But if I want to start the gui with the gear-icon, nothing happens. I remember, once I've got an error-message, calls like "slgui not found" or something.
So I've tried to install SL. It makes the error below while make-process:

Code: Select all

control_osc.hpp:30:27: fatal error: sigc++/object.h: Datei oder Verzeichnis nicht gefunden
 #include <sigc++/object.h>
compilation terminated.
Makefile:479: die Regel für Ziel „engine.o“ scheiterte
make[3]: *** [engine.o] Fehler 1
make[3]: Verzeichnis „/home/studio/Downloads/sooperlooper-1.7.3/src“ wird verlassen
Makefile:519: die Regel für Ziel „all-recursive“ scheiterte
make[2]: *** [all-recursive] Fehler 1
make[2]: Verzeichnis „/home/studio/Downloads/sooperlooper-1.7.3/src“ wird verlassen
Makefile:329: die Regel für Ziel „all-recursive“ scheiterte
make[1]: *** [all-recursive] Fehler 1
make[1]: Verzeichnis „/home/studio/Downloads/sooperlooper-1.7.3“ wird verlassen
Makefile:265: die Regel für Ziel „all“ scheiterte
make: *** [all] Fehler 2
can anyone help me?
Post Reply