MIDI zipper noise

Talk about your MIDI bindings and controller setup

Moderator: jesse

Post Reply
plutek
Posts: 4
Joined: Wed May 29, 2013 5:06 pm

MIDI zipper noise

Post by plutek »

greetings!

i am controlling loop playback volume with a MIDI binding, but am experiencing zipper noise. i guess the "gain" setting sets the correct response curve but does not smooth the incoming MIDI data. is there any way around this currently... i.e. 14-bit CC messages, or some smoothing method within sooperlooper.

there is no zipper noise when controlling the volume with the mouse in the GUI, so i'm assuming it's the usual sort of MIDI zipper noise problem!

thanks much... cheers!
.pltk.

plutek
Posts: 4
Joined: Wed May 29, 2013 5:06 pm

Re: MIDI zipper noise

Post by plutek »

ok, it's wierder than i thought!:

when the loops are at a speed of 1 or higher (regardless of whether recorded there or not), the MIDI-controlled volume is clean. however, when any loop is at something less than a playback speed of 1, changing the volume of any loop via MIDI makes crackling noise in ALL loops.

is this a known "feature"? :)

and, again... any workaround?

cheers!
.pltk.

kasbah
Posts: 117
Joined: Tue Sep 06, 2011 7:01 pm

Re: MIDI zipper noise

Post by kasbah »

I'll take a look at this soon.

plutek
Posts: 4
Joined: Wed May 29, 2013 5:06 pm

Re: MIDI zipper noise

Post by plutek »

thanks, kasbah... i'll be watching!

cheers!
.pltk.

kasbah
Posts: 117
Joined: Tue Sep 06, 2011 7:01 pm

Re: MIDI zipper noise

Post by kasbah »

What version are you using on what OS?

plutek
Posts: 4
Joined: Wed May 29, 2013 5:06 pm

Re: MIDI zipper noise

Post by plutek »

1.6.18 on linux (debian 64-bit)

Post Reply