Newbie need help!

Problems getting SL up and running on a Mac? Post here.

Moderator: jesse

Post Reply
Lukas
Posts: 2
Joined: Sat Jan 12, 2013 3:15 pm

Newbie need help!

Post by Lukas »

Hello,

i wanted to run SooperLooper on my MacBookPro early 2011 with Moutain Lion to loop my guitar. The Problem is, that it won't work. I have been looking up forums and posts for two days now and i can't figure out how to solve my problem. Another issue is that i don't really understate all the command lines. I've never been working with the terminal and i dont really have a clue what all the 'slgui' and all that stuff means. So far so good.
My Situation right now:
-Jack is running and sooperlooper appears in it
-Sooperlooper starts but then a window pops up that says:'Lost Connection to SooperLooper eingine. See the Preferences->Connections tab to start a new one'
-if i start a new one the same problem occurs

please help me out. I'll give you all the data you need, when you tell me exactly how i do it :)
I hope it is possible to solve my issue, but if not i could try it with ubuntu :)

best regards

Lukas

Lukas
Posts: 2
Joined: Sat Jan 12, 2013 3:15 pm

Re: Newbie need help!

Post by Lukas »

I found the problem! My internet provider requires a VPN connection to a Supercomputer network. Full of anger i turned of my computer and a little bit after i booted it again. Before i connected my laptop with the internet via VPN i entered the command 'hostname' into the terminal ( a command i looked up just before i shut down my mac ). All of a sudden it shows me the local hostname 'Lukas-MacBook-Pro.local" and when i start connection with VPN my hostname becomes 'tum.vpn.lrz.de'. So i started SooperLooper and look! ITS WORKING! :D

thanks for reading anyway :)

German_93
Posts: 1
Joined: Thu Jun 08, 2017 1:53 am

Re: Newbie need help!

Post by German_93 »

Yeah my internet provider also needs VPN service for accessing Supercomputer network. The trick you have shared here doesn’t work with me. So I saw expressvpn and found it useful for me. I bought one year subscription and now everything is working for me.
Last edited by Freasy on Thu Jun 15, 2017 8:22 am, edited 1 time in total.
Reason: Deleted advertisement

Post Reply