Search found 18 matches

by polimorfos
Thu Jan 19, 2012 7:33 pm
Forum: News
Topic: Version 1.6.18 released
Replies: 7
Views: 26041

Re: Version 1.6.18 released

Pitch and Stretch do not seem to be working for me in 1.6.18 or 1.6.16
1.6.14 seems OK.
by polimorfos
Wed Jan 18, 2012 5:41 pm
Forum: Bug Reports
Topic: Pitch and Stretch not working in 1.6.18
Replies: 7
Views: 18367

Pitch and Stretch not working in 1.6.18

Pitch and Stretch do not seem to be working for me in 1.6.18 or 1.6.16
1.6.14 seems OK.
by polimorfos
Thu Jun 09, 2011 2:43 pm
Forum: Bug Reports
Topic: record_or_overdub commands dont work 1st time pressed
Replies: 6
Views: 16242

Re: record_or_overdub commands dont work 1st time pressed

But - when I am trying to control the SL AU plugin in mainstage I have noticed is that record_or_overdub commands (except the next and prev variants) dont seem to work 1st time pressed - instead you have to press once, then wait and press again to make them record or overdub. This seems to be the c...
by polimorfos
Tue Jun 07, 2011 11:55 pm
Forum: Ableton Live
Topic: Midi note D3 (62) E3 (64) not received by SooperLooper AU
Replies: 1
Views: 11531

Re: Midi note D3 (62) E3 (64) not received by SooperLooper AU

Not sure why, but when I delete and rebuild my SooperLooper setup in Ableton, all is fine... :?:
by polimorfos
Tue Jun 07, 2011 10:54 pm
Forum: Ableton Live
Topic: Midi note D3 (62) E3 (64) not received by SooperLooper AU
Replies: 1
Views: 11531

Midi note D3 (62) E3 (64) not received by SooperLooper AU

I am using SooperLooper 1.6.16 AU in Ableton 8.2.2 on Mac OS 10.6.7. Everything is working OK except that midi notes 'D3 (62)' and' E3 (64)' are not received by SooperLooper when sent from my midi pedal. Other plugins receive these midi notes fine. MIDI Monitor confirms the pedal is sending the prop...
by polimorfos
Sat May 23, 2009 2:27 pm
Forum: Bug Reports
Topic: time stretch midi binding bug?
Replies: 2
Views: 8164

Re: time stretch midi binding bug?

yep, using Live... thanks Jesse.
by polimorfos
Thu May 21, 2009 4:59 pm
Forum: Bug Reports
Topic: time stretch midi binding bug?
Replies: 2
Views: 8164

time stretch midi binding bug?

I'm trying to map a cc message from my midi controller to time stretch ratio and when I try to send, for example, a cc message on channel 2 (verified by midi monitor), SL will always recognize it as midi channel 1 when in midi learn mode.

Any idea what might be happening here?
by polimorfos
Tue Jan 06, 2009 6:08 pm
Forum: Alternative GUIs
Topic: topot - very alpha alternative gui...
Replies: 20
Views: 90727

Re: topot - very alpha alternative gui...

jesse wrote:Sorry I dropped the ball on this one. I will try to build topot sometime this week and package it up. It is the packaging that is sometimes tricky, but I've had some experience doing it.
Have you had any time to work on this?

btw, 1.6.13 working well for me thus far.

thanks Jesse,

Hahn
by polimorfos
Mon Nov 10, 2008 9:23 am
Forum: Alternative GUIs
Topic: topot - very alpha alternative gui...
Replies: 20
Views: 90727

Re: topot - very alpha alternative gui...

That would be great. I don't have a clue how to install those packages!

thanks,

Hahn
by polimorfos
Fri Nov 07, 2008 4:41 pm
Forum: Alternative GUIs
Topic: topot - very alpha alternative gui...
Replies: 20
Views: 90727

Re: topot - very alpha alternative gui...

Any chance of building a Mac version in the near future? I'd love to check this out...

Hahn
by polimorfos
Thu Sep 18, 2008 4:54 am
Forum: MIDI Setup
Topic: midi looping
Replies: 3
Views: 9530

Re: midi looping

google "dummy clips" +"ableton".
by polimorfos
Wed Sep 17, 2008 2:37 pm
Forum: Mac Specific Troubleshooting
Topic: Latency goes up after a while
Replies: 6
Views: 15634

Re: Latency goes up after a while

I've not had a problem with rhythmic looping with the latest versions of SL AU in Ableton on my Macbook. I think it was a rel-sync issue before but since I don''t need it I've deselected it and had no problems. I just realized (duh) that I am not monitoring my loop sources THROUGH SL so SL is probab...
by polimorfos
Fri Sep 12, 2008 11:09 pm
Forum: Ableton Live
Topic: plugin stability with Ableton
Replies: 2
Views: 9044

Re: plugin stability with Ableton

I've been having good results with the latest version of SL AU in Ableton Live.

No crashes at all so far on my Macbook OS 10.4.11 running Live 6.

thanks Jesse!

Hahn
by polimorfos
Sun Sep 07, 2008 5:06 pm
Forum: Mac Specific Troubleshooting
Topic: Latency goes up after a while
Replies: 6
Views: 15634

Re: Latency goes up after a while

btw, it always happens after I do some kind of processor intensive audio mangling with plug-ins...

Hahn
by polimorfos
Sun Sep 07, 2008 5:01 pm
Forum: Alternative GUIs
Topic: topot - very alpha alternative gui...
Replies: 20
Views: 90727

Re: topot - very alpha alternative gui...

I would be very interested

I guess when you use SL as a plug in you simply define the GUI path to "topot" instead of SL in the applications folder? Is this correct?

thanks,

Hahn
by polimorfos
Sun Sep 07, 2008 4:03 pm
Forum: MIDI Setup
Topic: The ultimate FCB setup (for song oriented players)
Replies: 13
Views: 42713

Re: The ultimate FCB setup (for song oriented players)

I have a 2 loop SL/FCB setup which does most of this. It's probably not the most elegant solution but I will post it when I have time...

Hahn
by polimorfos
Sun Sep 07, 2008 3:57 pm
Forum: Alternative GUIs
Topic: topot - very alpha alternative gui...
Replies: 20
Views: 90727

Re: topot - very alpha alternative gui...

This is great.

I know nothing about programming. Is it difficult to implement this code in SL?

Hahn
by polimorfos
Sun Sep 07, 2008 3:49 pm
Forum: Mac Specific Troubleshooting
Topic: Latency goes up after a while
Replies: 6
Views: 15634

Re: Latency goes up after a while

I've been having the same problem using SL in Ableton, though I'm not entirely sure it's the fault of SL.

Deselecting and reassigning my audio input device solves the latency delay. Not sure how to troubleshoot this one...

Hahn