Search found 2 matches

by ^rooker
Thu Nov 06, 2008 10:35 pm
Forum: Alternative GUIs
Topic: monome hardware controller
Replies: 1
Views: 12069

monome hardware controller

Future versions of "serial-pyio" will probably have a functional sooperlooper proxy, so you can use monome devices for controlling SL.

Serial-pyio's current SL proxy is pre-alpha, but I'll keep you posted!
by ^rooker
Thu Nov 06, 2008 10:23 pm
Forum: Linux Specific Troubleshooting
Topic: problem compiling SL 1.6.11 on Ubuntu Hardy 32bit [SOLVED]
Replies: 3
Views: 13896

Re: problem compiling SL 1.6.11 on Ubuntu Hardy 32bit [SOLVED]

For others that might want to use the newest SL with Hardy 32bit, install these 2 .deb packages: librubberband2 sooperlooper 1.6.11 (i386) Optional For those who want to build SL themselves, but don't want to bother compiling its dependencies, get these packages: librubberband-dev Download vamp sdk ...