Search found 4 matches

by diamondsea7
Sun Jan 17, 2016 10:39 pm
Forum: Mac Specific Troubleshooting
Topic: Using SL 1.7.3 in El Capitan
Replies: 5
Views: 15199

Re: Using SL 1.7.3 in El Capitan

OK, I'm able to get things to work now with the new JackOSX file. (Also, I realised that I had not activated AU plug-ins in Ableton Live, only VST plug-ins.) Thanks!
by diamondsea7
Fri Jan 08, 2016 9:42 pm
Forum: Mac Specific Troubleshooting
Topic: Using SL 1.7.3 in El Capitan
Replies: 5
Views: 15199

Re: Using SL 1.7.3 in El Capitan

I dragged both SooperLooperAU.component and SooperLooperAU64.component to the Macintosh HD/Library/Audio/Plug-ins/Components. Still, I have the problems described above. Ableton Live does not even seem to recognise SL (although it recognises everything else in my Components folder). Logic and Garage...
by diamondsea7
Wed Jan 06, 2016 3:59 pm
Forum: Mac Specific Troubleshooting
Topic: Using SL 1.7.3 in El Capitan
Replies: 5
Views: 15199

Re: Using SL 1.7.3 in El Capitan

When I try to install Jack, I see this message: "This package is incompatible with this version of OS X and may fail to install. Installing this package may damage your system, and the installation may fail." Thus, I did not install Jack. However, I thought that SL can work on a Mac even without Jac...
by diamondsea7
Tue Jan 05, 2016 8:02 pm
Forum: Mac Specific Troubleshooting
Topic: Using SL 1.7.3 in El Capitan
Replies: 5
Views: 15199

Using SL 1.7.3 in El Capitan

Hello, I see that there is a thread on difficulties with using SL in Yosemite. There were some (imperfect) workarounds listed there. Does it work at all in El Capitan? (Many things don't, it seems.) I am new to SL but am excited by the possibilities it seems to offer. However, despite following the ...