Search found 6 matches

by accompanist
Wed Dec 11, 2013 4:03 am
Forum: Bug Reports
Topic: SL Buttons not Recognizing Keypress
Replies: 7
Views: 20636

Re: SL Buttons not Recognizing Keypress

Hey Jesse- :shock: I think that basically solves my problem entirely. Thanks for your help with this. I think the weird behavior I was seeing was arising from me stretching a loop, and trying buttons madly with no results. Then I would be continuing to mess with stretch with my foot, and every once ...
by accompanist
Mon Dec 02, 2013 3:49 am
Forum: Bug Reports
Topic: SL Buttons not Recognizing Keypress
Replies: 7
Views: 20636

Re: SL Buttons not Recognizing Keypress

Here are the screenshots of my Jack settings and my Aggregate Device. Thanks so much for getting back to me so far Jesse! I'm becoming more and more confident that I can work with this. Let me know if there are any more tests I can do or information I can gather. I will go the distance. Best wishes.
by accompanist
Mon Dec 02, 2013 3:48 am
Forum: Bug Reports
Topic: SL Buttons not Recognizing Keypress
Replies: 7
Views: 20636

Re: SL Buttons not Recognizing Keypress

Hey Jesse- I've done some more troubleshooting, and I've narrowed down the problem a bit! First, the Undo issue I thought I was having was me not understanding what holding down Undo does. Thanks for the clarification (I decided to go back and read the documentation again). So, I'm only currently us...
by accompanist
Thu Nov 21, 2013 2:02 am
Forum: Bug Reports
Topic: SL Buttons not Recognizing Keypress
Replies: 7
Views: 20636

Re: SL Buttons not Recognizing Keypress

I'm no programmer, but I wanted to mention that I'm willing to do a lot of legwork on my end to resolve these issues. I would really love to be able to use SooperLooper professionally. The reviews laud it as one of the best loopers out there, and working with it so far, I can definitely see the pote...
by accompanist
Tue Nov 19, 2013 2:39 am
Forum: Bug Reports
Topic: SL Buttons not Recognizing Keypress
Replies: 7
Views: 20636

Re: SL Buttons not Recognizing Keypress

I thought I'd add to the same post since this problem arose with the same setup. I saved my session with Audio. I'm using the same hardware setup described in the above post. The issue I'm having here is that the Undo button is undoing all the audio- all the different layers of overdubs. The result ...
by accompanist
Sun Nov 17, 2013 10:26 pm
Forum: Bug Reports
Topic: SL Buttons not Recognizing Keypress
Replies: 7
Views: 20636

SL Buttons not Recognizing Keypress

Hi Everyone! I've been having some difficulty with button presses not registering in SL. Often, with one loop running, I am unable to pause or mute the loop, or initiate overdubbing. I can hit pause with a mouse click or with a MIDI keypress, and the track keeps on happily humming along. Even with '...