Search found 6 matches

by strask
Sun May 12, 2013 1:44 pm
Forum: News
Topic: Version 1.7.0 released
Replies: 9
Views: 66862

Re: Version 1.7.0 released

The new AU crashes Logic instantly for me.
by strask
Sun May 12, 2013 1:13 pm
Forum: Logic
Topic: Loaded into Logic - no Sound
Replies: 6
Views: 19679

Re: Loaded into Logic - no Sound

OK, so this AU does not work in 64-bit Logic. Now I can begin the process of learning how to use SL, as opposed to just yelling at it and shaking my fist.
by strask
Sun May 12, 2013 1:12 pm
Forum: Logic
Topic: SL looping, but no audio?
Replies: 13
Views: 50513

Re: SL looping, but no audio?

Fixed for me: Although the SooperLooper AU will load, via the 32-bit Bridge, in a 64-bit Logic session, the program will not work. Switching to a 32-Bit audio session fixed everything.
by strask
Sat May 11, 2013 7:20 pm
Forum: Logic
Topic: SL looping, but no audio?
Replies: 13
Views: 50513

Re: SL looping, but no audio?

I have followed precisely the description in the thread of how to make SL work as a plug-in in Logic but all I have is a pretty interface that responds to no input, either sound or any keyboard input.
by strask
Sat May 11, 2013 6:35 pm
Forum: Logic
Topic: Loaded into Logic - no Sound
Replies: 6
Views: 19679

Re: Loaded into Logic - no Sound

Anybody want to lend a hand? I've read the manuals but I cannot get anything to work inside of Logic. Even the tempo won't sync. Is there a decent tutorial somewhere? Or does one just click on things randomly until something happens? Edit: I should add that through watching the video tutorial by Fos...
by strask
Sat May 11, 2013 1:36 pm
Forum: Logic
Topic: Loaded into Logic - no Sound
Replies: 6
Views: 19679

Loaded into Logic - no Sound

I am new to Sooper/Looper, as either a plug-in or a stand alone. I downloaded it and have installed the AU version as per the instructions. I launched Logic in 32 bit so as to validate the AU and then relaunched in 64-bit mode. I linked the plug-in to the application so as to access the GUI. I insta...