Search found 5 matches

by alexandreklinke
Thu Jan 27, 2011 1:45 pm
Forum: Ableton Live
Topic: SL lost connection to Ableton Live
Replies: 7
Views: 23428

Re: SL lost connection to Ableton Live

Hi Jesse, yes I'm running the latest version, but still having problems.
I'm gonna post an example of my setup and more details about the issue soon.
Thanks,
Alex
by alexandreklinke
Thu Jan 20, 2011 2:30 pm
Forum: Ableton Live
Topic: SL lost connection to Ableton Live
Replies: 7
Views: 23428

Re: SL lost connection to Ableton Live

now when I restart the computer and open SL inside Ableton, everything goes smooth in the first song. once I finish it and loops are muted, I record a new idea on loop 1, and almost every time, whenever I start recording on the 2nd loop, the problems start. then I have to reset the plugin in order t...
by alexandreklinke
Sun Jan 16, 2011 12:37 am
Forum: Ableton Live
Topic: SL lost connection to Ableton Live
Replies: 7
Views: 23428

Re: SL lost connection to Ableton Live

I managed to connect Sooperlooper again. After reinstalling Live and Sooperlooper, I got the tip "use 9951 for the standalone SL, or 10051 for the AU plugin" from the slregister application inside SL installer, typed 10051 in the port for "current connection" (on SL preferences), hit connect, and SL...
by alexandreklinke
Fri Jan 14, 2011 5:29 pm
Forum: Ableton Live
Topic: SL lost connection to Ableton Live
Replies: 7
Views: 23428

Re: SL lost connection to Ableton Live

Hi Jesse, thanks for your quick answer. You mean the Network settings on Audio Midi Setup (on Mac)? I tried to get it enabled/disabled, changed the routing and everything, but nothing changed. Also disabled/enabled airport to see if there was any changes, but unfortunately not. Thoughts? Cheers, Alex
by alexandreklinke
Fri Jan 14, 2011 2:07 pm
Forum: Ableton Live
Topic: SL lost connection to Ableton Live
Replies: 7
Views: 23428

SL lost connection to Ableton Live

Hi Jesse, I use Sooperlooper inside Ableton Live 8, and control it with a FCB 1010. All of a sudden, when I open SL as a plugin, it cannot connect to the host. I keep pressing the "Connect" button but nothing happens, and the status says "Not connected". Tried to open SL in Live 7, and the problem p...