Search found 19 matches

by taittinger
Fri Jun 01, 2018 10:16 am
Forum: Mac Specific Troubleshooting
Topic: High Sierra?
Replies: 3
Views: 8165

Re: High Sierra?

Never mind! Got it working, and I'm grateful, as always, for this amazing software...thank you, Jesse!
by taittinger
Fri May 11, 2018 2:29 pm
Forum: Mac Specific Troubleshooting
Topic: High Sierra?
Replies: 3
Views: 8165

High Sierra?

I realize I am asking A LOT here, but I'm hoping somehow Sooperlooper can eventually work in High Sierra? I'm on Mac 10.13.4, using Sooperlooper inside Live 9. The Sooperlooper GUI loads, and I can change various settings, but the record button doesn't work...and the latency settings seem to be brok...
by taittinger
Wed Feb 05, 2014 2:12 pm
Forum: Mac Specific Troubleshooting
Topic: SL 64bit AU release testing
Replies: 13
Views: 28501

Re: SL 64bit AU release testing

thank you SO MUCH for 64-bit! this is the best news of the year...
just sent you a donation!
by taittinger
Wed May 29, 2013 1:46 pm
Forum: Mac Specific Troubleshooting
Topic: live 8.4 + mac osx 10.8.3 64-bit
Replies: 2
Views: 10123

Re: live 8.4 + mac osx 10.8.3 64-bit

thanks so much for the reply, jesse! and for the new release.
unfortunately, i need to run ableton in 64-bit because otherwise i'm experiencing "out of memory" crashes...so, if there's any chance the sooperlooper plugin will ever exist in 64-bit, i'd be enormously grateful...
by taittinger
Wed Apr 10, 2013 2:21 pm
Forum: Bug Reports
Topic: clicks and vanishing overdubs
Replies: 5
Views: 17241

Re: clicks and vanishing overdubs

thanks, kasbah! i've been using sooperlooper (clicks and all)...but now i'm running into the problem of not being able to use it in 64-bit live (i'm on 8.4, mac osx 10.8.3)...is there any chance the new release is going to be 64-bit?

thanks so much!
by taittinger
Tue Apr 09, 2013 7:13 pm
Forum: Mac Specific Troubleshooting
Topic: live 8.4 + mac osx 10.8.3 64-bit
Replies: 2
Views: 10123

live 8.4 + mac osx 10.8.3 64-bit

is sooperlooper not compatible with the above? live is not finding the AU.
help, please! my whole setup is dependent on sooperlooper...
by taittinger
Wed Nov 23, 2011 7:07 pm
Forum: Bug Reports
Topic: strange behaviour
Replies: 2
Views: 8581

Re: strange behaviour

thanks for the quick reply! i'm doing the bindings directly in sooperlooper. will try to post info if it happens again...
have a great thanksgiving!
by taittinger
Tue Nov 22, 2011 4:17 pm
Forum: Bug Reports
Topic: strange behaviour
Replies: 2
Views: 8581

strange behaviour

i just updated to the newest version of sooperlooper, and, since doing so, a couple of times the following has happened: a yellow box appears around a loop (this is the new visual to indicate that a loop is selected, i assume?)...and, simultaneously, all audio is muted. i have those commands (select...
by taittinger
Tue Aug 09, 2011 10:36 am
Forum: Looping Techniques
Topic: Clicks / Pops work around? Also other questions...
Replies: 10
Views: 24645

Re: Clicks / Pops work around? Also other questions...

thanks, anny! i've played around extensively with the latency settings, but still have a problem with clicks when i go out of overdub mode. if you have any more insights at any point i'd welcome them...
by taittinger
Wed Aug 03, 2011 7:26 pm
Forum: Looping Techniques
Topic: Clicks / Pops work around? Also other questions...
Replies: 10
Views: 24645

Re: Clicks / Pops work around? Also other questions...

i have been struggling with the click/pop issue ever since i started using sooperlooper, so i'm bumping this, in the hope someone has some help to offer...
by taittinger
Thu Mar 10, 2011 2:37 pm
Forum: Bug Reports
Topic: Thumps & clicks - even with 4410 samples of xfade
Replies: 6
Views: 15208

Re: Thumps & clicks - even with 4410 samples of xfade

bumping this yet another time. i still have an issue with audible clicks...mostly when i use the overdub command to get out of overdub mode. strangely, the fewer samples of crossfade i use (i'm currently at 12) the less it seems to happen...unless that's just coincidence. it also seems to happen les...
by taittinger
Fri Feb 04, 2011 2:34 pm
Forum: Bug Reports
Topic: Thumps & clicks - even with 4410 samples of xfade
Replies: 6
Views: 15208

Re: Thumps & clicks - even with 4410 samples of xfade

ditto!...i'm having the same problem, mostly when going out of overdub mode...
by taittinger
Fri Jan 28, 2011 2:47 pm
Forum: MainStage
Topic: SL & MS
Replies: 1
Views: 11531

Re: SL & MS

i think the volume command you're looking for is called "wet."
hope that helps...
by taittinger
Wed Jan 26, 2011 5:42 pm
Forum: Bug Reports
Topic: clicks and vanishing overdubs
Replies: 5
Views: 17241

Re: clicks and vanishing overdubs

sorry, but i'm still having an issue with audible clicks when i go out of overdub mode (and sometimes other modes as well). i have tried many different combinations of latency and sync/quantize settings...i have tried two different audio interfaces and two different midi controls...same problem. som...
by taittinger
Sat Jan 22, 2011 3:16 am
Forum: Bug Reports
Topic: clicks and vanishing overdubs
Replies: 5
Views: 17241

Re: clicks and vanishing overdubs

thanks so much for your response, jesse!
i think i've solved the vanishing overdubs problem by reinstalling sooperlooper one more time...plus making sure the au component is in ~/library/audio/plug-Ins/components/ folder...and that also, miraculously, has seemed to help with the clicking issue...
by taittinger
Fri Jan 21, 2011 5:08 pm
Forum: Bug Reports
Topic: clicks and vanishing overdubs
Replies: 5
Views: 17241

clicks and vanishing overdubs

I am having a problem that has previously been reported in this forum: audible clicks when I use the "overdub" command...plus something new: I record something...I overdub on it...when I switch to a new loop and use the "record" command, the overdubs on the first loop disappear, leaving only the mat...
by taittinger
Fri Dec 31, 2010 5:47 pm
Forum: Ableton Live
Topic: On multiple tracks can't record after the first is created.
Replies: 5
Views: 20193

Re: On multiple tracks can't record after the first is created.

happy holidays everybody! regret to report that, even with the newest version of sooperlooper, the "record-exclusive-next" and "record-exclusive-prev" commands do not work for me at all...nothing happens when i trigger them. maybe what i'm trying to do isn't possible? basically i am trying to find a...
by taittinger
Tue Dec 29, 2009 8:12 pm
Forum: News
Topic: Version 1.6.14 released
Replies: 14
Views: 98240

Re: Version 1.6.14 released

thanks for getting back to me so quickly! i'm sending cc commands... i think actually that "record exclusive" might not be quite what i need anyway...i'm trying to figure out how to have one loop running all the time and bring other loops in and out around it in a relatively seamless way. any sugges...
by taittinger
Mon Dec 28, 2009 7:35 pm
Forum: News
Topic: Version 1.6.14 released
Replies: 14
Views: 98240

Re: Version 1.6.14 released

sorry to bother you over the holidays...i'm running sooperlooper AU in live on mac OS 10.5.8 and i can't get any of the "exclusive" commands to work...basically i'm just looking for the ability to stop operations on the loop i'm on, mute it, switch to another loop, and overdub (rather than record) o...