Search found 7 matches

by electropiano
Sat Jan 15, 2011 10:24 pm
Forum: Ableton Live
Topic: SL Problem with Live 8.2.1
Replies: 3
Views: 15699

Re: SL Problem with Live 8.2.1

Jesse,
I just tried the update (I'm in the middle of a project) and it seems to be very solid----with & without Midi bindings. (I'll be able to work with it better in about 10 days---I need to finish my current recording). Thank you for fixing this so promptly!
Peter
by electropiano
Wed Jan 12, 2011 4:06 pm
Forum: Ableton Live
Topic: SL Problem with Live 8.2.1
Replies: 3
Views: 15699

SL Problem with Live 8.2.1

Hi Jesse, I just switched from Live 8.1.3 where SL was very stable, to 8.2.1 & Sl is not happy. (I'm running on a MBP OS 10.6.5) 1) Add Sl (AU) to a Live Track. 2) With 1 loop, hit record. Either the 1st time you engage record, it does not work, or record works, but overdub or multiply won't work at...
by electropiano
Tue Nov 24, 2009 8:03 pm
Forum: Ableton Live
Topic: Digital Clicks, Crackling, Snating with AU version
Replies: 1
Views: 9298

Digital Clicks, Crackling, Snating with AU version

Whenever the GUI is engaged we get clicks, break-up, snating, etc. When we use the AU without the GUI (in Live either in Snow Leopard or Leopard) the break-up stops. We would really like to use to GUI to see what we are doing when we have our 5 loops working. Is this a known problem? Is there any re...
by electropiano
Mon Nov 23, 2009 3:46 pm
Forum: Ableton Live
Topic: SL AU - Problem adding loops
Replies: 3
Views: 11176

Re: SL AU - Problem adding loops

Yes after adding 3 loops we can no longer add any more using add loop commands. Sometimes we cannot add more than the one loop which initially pops up. If we remove the loops and try and add them again we get the same result - the add loop command does not work. Can you suggest any XML editors and h...
by electropiano
Fri Nov 20, 2009 4:42 pm
Forum: Ableton Live
Topic: SL AU - Problem adding loops
Replies: 3
Views: 11176

SL AU - Problem adding loops

Hi, We are having a problem adding loops in the SooperLooper AU within Live 8. It seems that when we create a new file within Live and add an instance of the SL AU we are only able to add 3 loops within that one instance. Sometimes we can only add 1 loop per instance. The strange thing is that we us...
by electropiano
Thu Oct 01, 2009 10:46 pm
Forum: Mac Specific Troubleshooting
Topic: No more than 5 stereo loops & Engine failure
Replies: 2
Views: 8546

Re: No more than 5 stereo loops & Engine failure

Jesse,

It was something in my OS......I reinstalled the OS w/ SL 1.6.14 & everything went back to normal---as I mentioned, everything had been fine for the 2 months prior to this. Thanks for replying.
electropiano
by electropiano
Mon Sep 28, 2009 7:26 pm
Forum: Mac Specific Troubleshooting
Topic: No more than 5 stereo loops & Engine failure
Replies: 2
Views: 8546

No more than 5 stereo loops & Engine failure

Hello Jesse, I love your looper! This just happened after 2 months of working fine. SL (running in stand alone mode w/ Jack & Ableton Live) crashed while recording. I then tried to reload my session containing 6 stereo loops & it crashed again. When I try to rebuild the session from scratch, SL won'...