Search found 8 matches

by enjolis
Wed Dec 23, 2009 8:12 pm
Forum: Music made with SL
Topic: videos of SL and Logic
Replies: 1
Views: 11537

videos of SL and Logic

Here are some clips from the past year which is how long I've been using SL. Before that I used Repeater and I like the vertical of SL rather than horizontal of Repeater. I use it with Logic although I used Mainstage before. I jsut love the quirkiness of Logic. It's deeper than some people I know. h...
by enjolis
Wed Dec 23, 2009 6:17 pm
Forum: AU Lab
Topic: Installing AU Lab
Replies: 19
Views: 129606

Re: Installing AU Lab

I download xcode from Apple but this version won't install under 10.5. Does anyone know where I can download one that'll work with 10.5. Thanks!
by enjolis
Mon Nov 30, 2009 11:55 pm
Forum: Looping Techniques
Topic: Dont completely understand multiply
Replies: 2
Views: 8969

Re: Dont completely understand multiply

Hallelujah! It works just as usefully as the Repeater! All this time I had quantize set to loop. For a year now I've been going through a whole rigamarole thinking I had to multiply my loops in real time. There is still a slight click between the new cycles but nothing really to complain about. Jess...
by enjolis
Sun Nov 29, 2009 7:06 pm
Forum: Looping Techniques
Topic: Dont completely understand multiply
Replies: 2
Views: 8969

Dont completely understand multiply

Generally I use multiply in real time but can multiply be used in a similar fashion to the Electrix Repeater where you push the button and the loop is doubled? The documentation kind of implies that it can but I have not been able to figure out how to do that or something similar. Oooh that would be...
by enjolis
Thu Sep 24, 2009 10:28 am
Forum: Mac Specific Troubleshooting
Topic: clicks or pops in multiply mode
Replies: 4
Views: 11653

Re: clicks or pops in multiply mode

That does make sense except that the plugin is always receiving audio in this case. The way I have it routed is I have an aux channel with SL as an insert. Then I have an instrument channel and an audio input channel both with sends to the SL aux. There are some things I like about having it run out...
by enjolis
Wed Sep 23, 2009 10:53 pm
Forum: Mac Specific Troubleshooting
Topic: clicks or pops in multiply mode
Replies: 4
Views: 11653

Re: clicks or pops in multiply mode

Wow, thanks for a really quick reply. I'll attach my session file and just for laughs the Jack routing file. The click thing seems to be intermittent. I keep tryings and suddenly the problem goes away and I think I've solved it but then it comes back. My first AU problems were in Mainstage where it ...
by enjolis
Wed Sep 23, 2009 6:48 pm
Forum: Mac Specific Troubleshooting
Topic: clicks or pops in multiply mode
Replies: 4
Views: 11653

clicks or pops in multiply mode

This appears to be new issue where I'm getting a staticy kind of sound when I use the multiply function to lengthen the loop. I get a clicky kind of sound on every downbeat of the new length. I think this problem only started when I switched to standalone mode through Jack. Before I had SL as a Logi...
by enjolis
Wed Sep 02, 2009 9:07 pm
Forum: MainStage
Topic: Mainstage/SL problems
Replies: 10
Views: 28891

Re: Mainstage/SL problems

The way I've been fixing the MS not responding to MIDI is to load a non-SL concert in first then load the SL concert. For some strange reason it's worked that way every time even in front of 1000 people. But NOW that workaround isn't working. I was gonna upgrade to Mainstage 2 to see if that works b...