Search found 13 matches

by chief
Mon Mar 21, 2011 1:38 am
Forum: Mac Specific Troubleshooting
Topic: Tips for making it run @ 96K?
Replies: 0
Views: 6613

Tips for making it run @ 96K?

So here's a mac question. When I run sooper looper with audio coming into my Apogee Duet @ 44.1k - everything works perfectly. The problem is - mu guitar patches all sound lifeless at 44.1 or 48 k - really I only like the distortions as 96k. But when I switch my audio rate to 96 in Audio Midi setup ...
by chief
Sun Feb 20, 2011 6:21 pm
Forum: AU Lab
Topic: SL Midi Binding Problem with controller in AULAB
Replies: 5
Views: 47574

Re: SL Midi Binding Problem with controller in AULAB

Got it working now. (FINALLY!) Here's what I had to do: 1. Set the midi port in Line 6 FBV controller to port 2. This way it didn't affect any controls in POD farm - which is all routed to port 1. 2. In AU Lab set the midi control to port 2 of the FBV controller and manually set the channel to all. ...
by chief
Sat Feb 12, 2011 12:27 am
Forum: Mac Specific Troubleshooting
Topic: Not connecting!!
Replies: 3
Views: 10608

Re: Not connecting!!

Thanks for the quick reply!

Well - of course now it's working. I'm running multiple IRs and maybe one of them was set to 88.2 instead of 44.1. If it comes up I'll put up a new post with the log listing.

Thanks again!
by chief
Fri Feb 11, 2011 7:34 pm
Forum: Mac Specific Troubleshooting
Topic: Not connecting!!
Replies: 3
Views: 10608

Not connecting!!

Hey quick question. Used to have to have no problems w. SL - but now I can't get it to connect. Using AU LAB 2.1 Bring UP SL Says it can't connect. Go into SL Preferences and hit connect - says connected in preferences - says not connected on GUI. OS X 10.6.6 - 2.4 gig Intel Core 2 Duo Macbook. Any ...
by chief
Fri Dec 24, 2010 2:11 pm
Forum: AU Lab
Topic: 88.2 K ?
Replies: 0
Views: 10052

88.2 K ?

Another quick question.

I've been running Pod Farm in AU lab at 88.2k - because the guitar signal sounds WAY better.

The only problem is that this makes SooperLooper really unstable. Sometimes it loads - sometimes it doesn't.

Problems go away at 44.1 - Any tips on running it at 88.2?

Thanks!
by chief
Sun Oct 17, 2010 3:03 am
Forum: AU Lab
Topic: SL Midi Binding Problem with controller in AULAB
Replies: 5
Views: 47574

Re: SL Midi Binding Problem with controller in AULAB

A few more screen shots as well.

The session
AU LAB SESSION.tiff
AU LAB SESSION.tiff (182.65 KiB) Viewed 46713 times
The studio window
AU LAB STUDIO.tiff
AU LAB STUDIO.tiff (79.87 KiB) Viewed 46709 times
I can't think of what I'm missing here!

Thanks!
by chief
Sun Oct 17, 2010 3:01 am
Forum: AU Lab
Topic: SL Midi Binding Problem with controller in AULAB
Replies: 5
Views: 47574

SL Midi Binding Problem with controller in AULAB

So I'm not sure if this is an SL problem or an AU Lab problem but I"ll try asking it here. So I have have 2 midi controller's I'm using in AU LAB, a Line 6 FBV mkii shortboard to control parameters in POD Farm, and a FBV Express I'm using to try to control a few parameters in Sooper Looper. I had th...
by chief
Wed Oct 06, 2010 3:34 am
Forum: AU Lab
Topic: AU sidechain tracks
Replies: 0
Views: 10612

AU sidechain tracks

Okay here's something I think I should be able to do but can't figure out how. What I'd like to do is run 2 buses off of audio input 1 and put different impulse responses on those buses. I would then, if I understand this correctly, like to run a side chain with AUSPLITTER to a 3th bus with Sooper l...
by chief
Sat Jun 12, 2010 2:47 pm
Forum: MIDI Setup
Topic: Midi assignment question
Replies: 2
Views: 8465

Re: Midi assignment question

Thanks Jesse!!! I assumed that I was just being a dumb ass - This is hugely helpful!!
by chief
Fri Jun 11, 2010 1:53 pm
Forum: MIDI Setup
Topic: Midi assignment question
Replies: 2
Views: 8465

Midi assignment question

Hey Jesse, A quick question. I've been using SL with the new Line 6 FBV MkII board (USB powered - small - very cool). There were a couple of assignments I was trying to set up but I didn't see them on the list. Did I miss something? here's what I wanted to assign - Main Mon level (wanted to assign s...
by chief
Mon Feb 23, 2009 4:40 pm
Forum: Feature Requests
Topic: Additional Key Bindings!!
Replies: 0
Views: 7492

Additional Key Bindings!!

Hey Jesse, I started using an old USB keyboard as a footpedal to trigger SL. Works great! The only things that would be great to control w. Keybindings is: 1. Main in Mon (As in holding a key down to raise lower gain) 2. Main out (Same as above - it would be great to be able to do an overall fade ou...
by chief
Thu Jan 22, 2009 1:49 pm
Forum: AU Lab
Topic: Looping on an external drive
Replies: 2
Views: 14314

Re: Looping on an external drive

Cool - I'll give it a try.

Thanks!
by chief
Wed Jan 21, 2009 6:46 pm
Forum: AU Lab
Topic: Looping on an external drive
Replies: 2
Views: 14314

Looping on an external drive

Hi Jesse and/or anyone else that can help me. total NOOB question - so my apologies in advance. Trying to do some guiter looping in AUlab. Using a Behringer firewirebox (FCA202) and wanted to set up a loop where the loops are written to an external firewire drive. In addition to being a much faster ...