Search found 1 match

by talaris
Wed Jan 27, 2010 11:40 am
Forum: Logic
Topic: Logic 9 not validating AU
Replies: 19
Views: 62357

Re: Logic 9 not validating AU

Hi Jesse,
I have tried using the 64-bit version of Logic and have discovered that the AU plugin will not validate. Seems fine under the 32-bit version. Are there plans to make a 64-bit version of SL and the AU plugin to?

Many Thanks,
-tf